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A LOS ASISTENTES A LOS CURSOS

Las autoridades de la Facultad de Ingenieria, por conducto del jefe de la
Division de Educacion Continua, otorgan una constancia de asistencia a

quienes cumplan con los requisitos establecidos para cada curso.

El control de asistencia se llevaré a cabo a través de [a persona que le entregé
las notas. Las inasistencias seran computadas por las autoridades de la
Division, con el fin de entregarle constancia solamente a los alumnos que

tengan un minimo de 80% de asistencias.

Pedimos a los asistentes recoger su constancia el dia de la clausura. Estas se
retendran por el periodo de un afio, pasado este tiempo la DECFlI no se hara

responsable de este documento.

Se recomionda a los asistentes participar activamente con sus ideas vy
experiencias, pues los cursos que ofrece la Division estan planeados para que
los profesores expongan una tesis, pero sobre todo, para que coordinen las

opiniones de todos los interesados, constituyendo verdaderos seminarios.

Es muy importante que todos los asistentes llenen y entreguen su hoja de
inscripcién al _inicio del curso, informacién que servira para integrar un

directorio de asistentes, que se entregara oportunamente.

Con el objeto de mejorar los servicios que la Division de Educacién Continua
ofrece, al final del curso "deberan entregar la evaluacién a través de un

cuestionario disefiado para emitir juicios anénimos.

Se recomienda llenar dicha evaluacién conforme los profesores impartan sus
clases, a efecto de no llenar en la dltima sesiéon las evaluaciones y con esto

sean mas fehacientes sus apreciaciones.

. Atentamente
Divisién de Educacién Continua.

Teléfonos: 5512-8955 55125121 5521-7335 5521-1987  Fax S510-0573 5521-4021 AL 25
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PROLOGO

El programa ETABS es uno de los programas mas conocidos en el campo de la
Ingenieria Estructural. ha sido utiizado por un buen numero de mzenieros e nuestro pais
en muchas partes del mundo. cuenta con respaldo v soporte tecmeo al que frene detecho o
usuario autorizado asi como los manuales respectin os

Por lo antenor el Departamento de Estructuras considero convengente micir una
serie de cursos para ensenar a los alumnos de la carrera de Ingemero Ol oo utihizar ¢l
programa ETABS. para elle ¢l contar con un mstractivo gue permita mtroducn al usuare de
una manera lacil a ese programa facilitara el objetivo antenor

En este instructvo se pretende deseribr algunos de los principales clementos que
mntervienen en el uso del programa de computadora para Anahsis Indimensional v Diseno
Estructural de Editicios ETABS. cuva principal unihzacion scra para Jos alumnos de la
materia “Diseno Estructural” de la carrera de Ingeniero Conl de la Facultad de Ingemena de
la UNAM

Se ha procurado reahzar este mstructn o de una manera sencilla voresumida para que
el usuarto no emplee demasiado tempo en leerfo v pueda resolver su probiema en o que
respecta al Analisis Tridimensional v Diseno Estructural de Editicios utilzando el procrama
E'TABS

Se recomienda que s alaunos de los elementos no son descritos amplamente se
consulten los manuales respectivos las demostraciones animadas o Ta avada en nea mclwda
en el programa v ose observen los eemplos que se desariollan al final del mstractive Se
supone que el usuare esta familianzado con la nomenclatina v terninoelogia uthzada en ¢
Analisis v Disefio Estructural v que cuenta con conocinnentos basicos de computacion en lo
que respecta a manejo de informacion (archivos) v ejecucion de programas en ambiente
Windows (98. 2000 o XP)

El autor agradece al M en 1 Octavio Garcia Domineucz. Jefe del Departamento dv
Estructuras el apovo para el desarrollo de este tipo de acinidades. por las facilidades
otorgadas para la realizacion de este trabajo asi como la revision del presente mstructn ¢

FERNANDO MONROY MIRANDA

F Monroy 82304 o]
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CAPITULO 1

INTRODUCCION AL
PROGRAMA ETABS

Lo los ubtimos anos ol desarrotlo de fos cquipos v sistemas de computo ha permindo una
comunicacion mucho mas rapda. directa v sencilla entre el usuario v I computadora
fogrando la posibihdad de desanollar programas gue. utdizando las caracierisucas de las
computadoras de hov en die nos pernitan usarlas mas elcentemente v entre orrias cosias
tacilitandonos Ta posivlidad de explotar vanas alternatinvas de solucion de problemas
estructurales o bren considerm mas varables en el comportannento de las estructuras con ¢l
objeto de lograr un mejor modelo de fa estructura

Tomandoe en cuenta lo anterion ETABS e el resultado de un nabajo desarrollado on los
Cstados Unidos de Noneamenica cuvo prmeipal objetno tue desarrollar un programa para
Analisis Tridimensional de bdmicios en donde ¢l usuano tenga aran s arsanlidad en el maneps
deb misme a traves doeunn micracaon directa e e mavor parte de L epecaaion de los
modulos que componen of provrama vounto con o senaller v facihdad de uso son algunas

de sts principales caractensticas

El sistema ETABS oo un programa escrite para computadoras personales 1B o
compatibles medianie o cual puede reahizarse el Anahsis Trdimensional de Cdificios «
Diseno Estructural bago uno o mas sistemas de carga formados por un conjunto de fuei zas
estaticas v/o dinamivas apizcadas ol estructura

ETABS fue desarrollado basicamente bajo ta hipdtesis de que la estructura esta formada por
barras prismancas {aunque tambren maneja cierto tupo de barras de seccion varable) de eje
recto. considerando tambien [a posibihidad de modelar muros v losas Consta basicamente de
una serie de modulos (N ease Tigura 1) de ellos en este mstrucnve se describira solo el
modulo ETABS. ¢n este module el usuario pucde seleccionar diversas opciones para poder
mroducir v/o modilicar datos o bien almacenarlos para su procesamiento posterior. anahzar
la estructura. ver reswliados enla pantalla o imprimirlos. ver resultados de disefio etc

b Mo 2300 b
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Figura .1 ETABS, programa principal

Una de las principales caracteristicas del programa es la interaccion que se puede establecer
entre este v el usuario debido al nimero de opciones que el vsuario puede acinar  se
requiere aprender su lenguaje especifico para poder uulizarlo. va que. ¢l usuanio puede
seleccionar varias opciones v la ejecucion de cada una de ellas genera otras mas. ETABS ey
un programa orientado a evenios (scleccionar un clemento con el raton elegir una opeion.
activar/desactivar sucesos. etc.) v no siempre solicita textualmente {os elementos  (daios)
que se vavan requirtendo para la ejecucion completa de ese modulo. ademas s
necesario saber las convenciones de signos empleadas. los sistemas de referencia unlizados
asi como algunas recomendaciones para su uso, ¢stas v algunas caracteristicas mas son
descritas en los capitulos postertores

En el capitulo 2 se dan las recomendaciones necesaras para {acilitar la preparacion ¢
mtroduccion de datos, en el capitulo 3 se comentan los modulos que componen el programa.
el capitulo 4 describe el modulo para crear la estructura. en el capitulo 5 se presenta el
modulo de analisis, en el capitulo 6 se presentan las opciones para ver resultados del Analisis
v Diseno. en el capitulo 7 se describen los modulos complementartos. el captiuto 8 contieny
algunos ejemplos con la correspondiente interpretacion de los resultados obtemdos por ¢!
programa ETABS. por ultimo en el capitulo 9 se mcluven algunos comentarios
sugerencias finales

F Monrey - 50304 0
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CAPITULO 2

RECOMENDACIONES PARA
EL USO DEL PROGRAMA ETABS

2.1 EJECUCION DEL PROGRAMA
Despues de mstalado. para miciar la grecucion det programa ETABS. hacer clic en inicio

luege deshzar ¢l puntero del raton hasta programas. luego desplazarlo hasta la carpeta
ETABS. finalmente hacer ¢hic en ETABS (ver fivura 2.1)

e A S
PPN NTE pops R
'3 e ‘e ' e L o .

Figura 2.1 Ejecucion del programa ETABS

Con lo cual apwece Ta ventana de Ta figura 2 2. despues de hacer clic en su zona
central (ETABS) se muestra fa ventana de fa figura 2 3

Ao FoALgas s 304 7



e
‘b 5??"“3";“2“('3 3

R

Lud ey e that

FLM, e T
e AR a4 A e
EIEYE B S ST

Tes o Taptasee o

A L Lot punn e AeReARRAA
o - : ¥ RN

“ A . . .o ' . -
S e e R TR A A R L e e R

Figura 2.2 Inicio del programa ETABS
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Figura 2.3 Programa ETABS. ventana princimpal.
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2.2 Tipo de estructura y datos generales

Para iniciar fa introduccion de datos generates v el tpo de estructuera por analizar e
utihiza la opcion New model del menut File (ver figura 2 ) con lo que se muesta L veniani
de la figura 2.3

o

e

3 S A

Figura 2.4 Definicion de un nuevo modelo

Autor F Monrey 8/3/04 Ul

s iR 2~




Aatten B S onroy & 3004

[

(RIS

R I B

Annn e b, ,\H \.R-ﬁ

. e R -
TR AN
WAL \‘\\" \'i-'t‘\“:‘\.:‘:. .\Q}\E‘\‘M

RSN S & Ty
AR
23 L P,

g

o
)

Figura 2.6 Datos generales para imciar un modelo.

IH



Figura 2.7 Datos de unidades al imcio del programa ETABS

.

ETABS permute analizar estructura plana o en 3 dimensiones (3D) Obsénvese que en la
ventana principal del programa ETABS. en general, estan contenidos algunos elementos
tipicos de varios programas desarroliados para ambiente o platatorma Windows  ¢v ded
una barra de utulo (extremo superior de la ventana). una de menus desplegables (File i di
View, etc ). barras de wconos (algunos tpicos. v otros propios del programa ETABS). una
barra de estado en el extremo inferior de la ventana (Readvy En el extremo izquierdo del
area con fondo negro se muestran algunos iconos. en esa area se desplegard eraficamentice
geometria v algunas caracteristicas de la estructura (apoyos. cargas. etc )

2.3 DEFINICION DE LA GEOMETRIA

Antes de nuciar la ejecucion del programa ETABS es conveniente tener completamente bien
definida la geometria del modelo La estructura por analizar se ideahzard mediante una serie
de elementos estructurales conectados entre si, los cuales. de acuerdo a sus caracteristicas se
podran modelar como elementos barra (trabes. columnas. diagonales) v elementos finitos
placa "(losas. muros y rampas), todos esos elementos estaran uinidos en puntos comunes
(nudos). algunos nudos estaran completamente o parcialmente resinngidos (apovos). en uno
o varios grados de libertad.

La definicion de los elementos (barra y placa) se logra localizando sus nudos extremos por
ejlemplo, en un sistema coordenado cartesiano, proporcionando las coordenadas de esos

Anter F Monzoy Bf3/04 ' il
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nudos (o su longited 31 es que el elemento barra es paralelo a algune de los e¢jes de
referencia) queda detimda la ubicacion del elemento

No s necesaiio numerar los nados que forman parte de la estructura va que el progiama los
numera. Es convenienie locabizar nudos en donde se tenga cambio de propiedades
geometncas o clasucas recordande que el elemenio barra requicre de dos nudos para
posictonarto. el elemento placa 3 0 4

24 DEFINICION DE1L.AS PROPIEDADES GEOMETRICAS DE LOS
ELENMENTOS

Los srgurentes sen algunos de los upos de elementos baira que pernite manejar ETABS

a) Prismaticos (rectangular. crrcular. eic )

by Flementos estandar de acero

o) Flementos de acero defimdos por el usuanio
dy Secaon | de peralte varmable

¢ Asignarles una Torma especifica

Para clementos barra prismaticos de forma arbitraria se requicre proporcionar las sus
propiedades reteridas o cres locales v centroidales de la bara. algunas de esas propiedades

NOH!

A Area de By secaion transy ersal

v = Constante de torsion

v o= ANemento deanercraal rededor del ejen
lz = NMomento de mercia al rededor del eje 7
Av = Area de cortante en direccion v

Az = Aren de cortante en direccion z

F= Constante de wrsion

Para secaiones especificas trectangular. cirealar ete ) las propiedades son obtemdas por el
pragrama solo con proporaonar las dimensiones caraciensucas seatin la forma de la seccion
transversal de la barra tp o) B v D para la seccion rectangular. D para la circular. ete )

El programa ETABS permite asignar las propiedades de los elementos barra de acuerdo a
una tabla de perfiles de acero estandar (P e) tabla AISCY o tomarlas de una tabla defimda
par el usuaro

Al programa se le pueden dar instrucctones para que de manera automanca trabaje a los

elementos con seectones especilicas (columna. viga. seccion T, o formada por angulo (s)
ete )

Al F Mooy K300 12



Para el case de los elementos placa sera necesario proporcionar el espesor de lt placa

2.5 DEFINICION DE LAS PROPIEDADES ELASTICAS  DE  LOS
MATERIALES

Para realizar el analisis se requiere tener defimdas las constantes del material del cual estan o
estaran hechos los elementos (barra, placa. solidoy como son E (Modulo clasticoy v
(relacion de Poisson) Para mcluir el peso propio es necesario proporcrondr ob pose
volumetrico. st se consideran etectos de temperatura sera necesano espectficar ol coeliviente
ineal de dilatacion térmica ’

2.6 TIPOS DE FUERZAS Y COMBINACIONES DE CARGA

Es necesario tener completamente identificados 1oy sistemas o comuntos de flierzas
{condiciones de carga) bajo los que se reahzard el analisis (P ¢ peso propie carai vy
sismo. viento. ete ) v para cada condicion de carva contar con las caractenisticas de s
fuerzas (tipo. magnmitud. direccion sentido v punto de aphicacion) que forman parte de cada

ststema de fuerzas (condicion de carga)

Por ejemplo. una condicion de carga puede ser la carga mueria que puede estar formada por
fuerzas unitormes en algunas barras simulando el peso por ejemplo de fos muros divisorios
o fuerzas concentradas. que simulan. por clemplo el peso de tangues, ete Otra condicion de
carga puede ser el sismo que puede ser representado o por una serne de fuezas estancas
(sisme estance) apheadas a determmados nudos  Una condicion mas puede ser la carca
viva. 1dealizada como una fuerza por wndad de area actuando en una determimada zona de la
estructura (P €] azotea. cntrepiso, escaleras. etc )

Los sistemas de carga independientes pueden ser utlizados para formar sistemas de carea
dependientes. es decii combimaciones, st lo anterior se desea. es necesano saber de antemano
el numero de combinaciones a incluir en el anahsis v para cada combmacion. las condiciones
de carga que se inclurran asi como su participacion respectiva (factor de carga) por cremplo
teriendo como marco de referencia al Reglamento de Construcciones para el D F - pensande
en una estructura del grupo A locabzada en el D F una combimacion sera |5 de la carga
muerta + 1 5 de la carga viva maxama, por lo que el factor de carga o participacion de las
condiciones anteriores 1 v 2 es 1.5 siendo 1 v 2 las condiciones de carga respectivas (1 la
carga muerta v 2 la viva)

2.7 ELECCION DEL TIPO DE ANALISIS Y LOS RESULTADOS

Autor F Monray #//04 13



ETABS permne realizar un analisis elastico hneal de Ter Orden. dmamico v considerar
efectos P-A. por lo anterion habrd que deaidir el upo de andhias a efectuar por el programa

En cuanto a los resuhades que el programa puede proporcionar. sera necesaiio especificar
cuales se requertran. porcjemplo, desplazamientos. elementos mecanicos.  graficas v
resultados de diseno (revision). widficas de ta deformada de algin marco o de toda la
esfructura. €1c

2.8 DISENO DE ELEMENTOS

ETABS pornute disenar clementos de acero. conereto v madera por lo que serd necesaro
especthcar an codigo a aulizin (ACHL AISCOLRFED. ASSTHO. eie ) asi como propoicionar
los valores de los purametros a utihzar (poep e B ete ) o mdicar los clementos que se
diseharan v el eriterio g seawmr para su diseo.

Auter B Mongey 83018 14
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DISCLAIMER

CONSIDERABLE TIME, EFFORT AND EXPENSE HAVE GONE INTO O THE
DEVELOPMENT AND DOCUMENTATION OF ETFARS. THE PROGRANM HAS
BEEN THOROUGHLY TESTED AND USED IN USING THE PROGRAM.
HOWEVER, THE USER ACCEPTS AND UNDERSTANDS THAT NO WARRANTY
IS EXPRESSED OR IMPLIED BY THE DEVELOPERS OR THE DISTRIBUTORS
ON THE ACCURACY OR THE RELIABILITY OF THE PROGRAM.

THE USER MUST EXPLICITLY UNDERSTAND THE ASSUMPTIONS OF THL
PROGRANM AND MUST INDEPENDENTLY VFRIFY THE RESULTS,
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Chapter 1

introduction

Using this Manual

Fhes ol mooduces vou o ETABS Nersion 8, The step-hy-step in-
structions guide yvou through development of vour fist model Fhe intent
1> 10 demonstrate the tundamentals and o show how quickly and casily o

mode] can be created using this program

VADRS i an extrenmiely versatile and powertul program with many fea-
wres and Tunenons This nanual does not attempt o fudly document al)
ol those Teatres andd functions, Rather, we bietly show how o work
with the program. providimg some commentary along the way, o grasp
e tull value of ETABS. vou should use tus moroduciory manual i
comjunetion with the other ETABS docummentation. suel as the graphica
usei nterface teference mranual and the steel. concrete. shear wall, and

cormpostie Hoor design manuels

Ve hope yvou enjov vour fiest experience with ETABS. Tuis the firstsep

mechumeime the way vou work, for the beter.

Using this Manual 1-1




Introduction to ETABS Version 8

Help Available within the Program

The program includes extensive on-line help that s avidlable any time
the graphical meertace 1s open. The documentation s aceessible in two
forms o stndard Windows stvle of help file, and an extensive Docu-

nmentation fihrary

Aveess the Windows stvle of help by clicking onthe Help menu and se-
lecting Search For Help On.... or by pressing the Fiotunction key on
the kevbourd. It the FIokey s pressed while i form s open. contesi-
sensitive help eelated o that form will display, The Windows sivie'of
heip pronides gutdance with respect to entering dita into- the virous
forms used in the program, [eetten dlso clarities the meaning of the data

cntered mto the formis

The Documentation fibrary as i series of pdt fiies thi can be vicwed or
printed usmg Adobe® Acrobat Reader &  Aceess the Documentation li-
brary using the Help menu > Documentation and Tutorials commund,
which will bring up the ETABS Documentation torme This form displays
the varous categores of documentation avaitable,

Double chick (et clicky on a category nanie o displin a st of the inds-
vidual docmments thar are asvalable meopdt fommae Note than some vate-

rorres also have subcategories,

v

Raght chick on the name ol an indrvdunt docunent o pop up samininy

immtornation ahout the document contents. size and dite.

Double chek deft chicky on the name of an individual docinent or high-
heht 1t and chick the Display Selected Document baiton o lanneh
Adobed Aceobur Reader® and display the selecred docimment, Note thal
mvany frles contain hyperlinks to faciliate cross referencing among the

documents

Overview of the Program

ETABS 1 o stmd-alone finite-clement-bascd structural anitlysis progrinm
with special purpose teatures for structural design and anidysis of build-
mg systems Embedded beneath the simaple. muuitive user mterface are

1-2 Help Available within the Program
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Chapter 1 - Overview of the Program

very powerful numencad methods, design procedures and imternanonal
destgn codes that allow vou to be versatile and productive, whether you
we designing a simple Z-dimensional frame or pertormig a dynumic

hase solation analvsis of a complex high-rise

Fundamental Concept

T ABS works offt of an integrated databise. The basie concept is that
sou create only one mede! consistmy ot the floor svstems and the verti-
calund Fateral fraimimg systems to analvze and desrgn the whole budding
zvervihing vou need is mtegrated mto one versatde analysis and design
systen with one nser interface There are no external modudes o -
ramand no worres about diti ranster berween modules The etfects on
onc pat ol e stracture from L‘h‘.mgC\ moanother part are mstmimeots

sl aternatie

Variety of Options

The analyvas methods include o wide vimets of Statie and - Dyvnamie
Anadbvses Options The mtegrated modei can mclade. among others, com-
pley Composite Floor Framimg Sysieins with Openings and Overhangs.
Steed doist Syatems. Moment Resistimg Frames. Comiples Shear Wall
Svatensse Rignd and Flexible Floors, Sioped Roofs, Ramps and Parking
Stuctares. Mezzimine Floors, Trussed Systems. Muluple Tower Build-

mys and Stepped Dapheagm Systeims

Numerical Methods

e neerieal methods used o anaivze the buldding allow modeling of
stee! ddeck Hoors ind concrete floor svsteras that cim automatically twans-
for ther doads 1o mam girders. The automated Inute element ineshmg of
corpies ftoor systems with autonuated displacement imterpolation at
misnitched mesh ransioons, coupled with Ritz analysis for dynamies.
makes inclusion of diaphragm flexibiinn ctfects m the analysis very

prictical

Vertical Dynamie Analvsis options aflow vou to ielude the etfects of

voruesd ground motion components 11y vounr carthguake analysis. 1t alse

Overview of the Program 1-3
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allows vou to pettorm detaled evaluanons ot vertical Hoar vibrahion

problems o addinon to the tradiional cmpirical methods that are also
butlt mto the software.

Special problems associated with burlding v pe structines huve been ad-
dressed with customized numerreal techmgues that allow you o meiade
them cHeas mita sow malyv s effortlossby The special problems mcinde
ameng others Caleulanon ot Centers of Rigidig Glohal and Locad -
Deltr Etfects, Incluston ot Jomt Pancl Zone Dotorimations, e of
Jomt Rigrd Zone Ends, and Member End Ottsees due to Cardol Points

of a section

Advanced Capabilities

Mtore advanced numencal methods mclude sophisicated optiais o
modelmg Nonbmear Dampers, Pushover Analvsis, Buase Bolanon, Con-

structiony Sequenee Loadmg. Structural Poundimg and Uplilt

Data Sharing with Other Software Programs

Awde vanety of export options aflow vou o nomslor mtormasion hrom
the EFARS database for use with other softwine pachages Sote tses of
these oxport aptions among others, e traimg plans and clovarons us
Mg AoCA D Toundairon and slabanabysis usimg SABL and nforme-

non tor detahing packages usimg CIS/2 Step iles

1-4 Overview of the Program
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Chapter 2

An Exampie Model

Fhis chapter provides step-by-step mstruciions for butldimg a hasic
LIABRS model Each step ot the model creation process s rdenuticd. and
vartots mode! construction weehnigues ace mroduced A the complenion

of ths chapters vou wiil have burlcthe model shown i Frgure |

Fieure 1
A b
of 8 Mowied

2-1
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The Project

Step 1

Fivre 2
The Nen
Muodel!
fttiadizaton
form

The cxample project is an ircgulurly shuped tour-stors building The
fiest story is 15 feet high and stories 20 30 and 4 are cach 12 feet high
Fhe bavs are 24 feer inthe X and Y direcuons

The Faterat torce resishing sy stem consisty of mtersecting moment frames.
The Hoors consist o 3mches of conerete over a 3-meh-deepmetal deck
The secondary Gl beams are designed as composite heams. 7 he tat
eral-force resistimg beams that connecet the colunms are designed as non-

CONPOstie beams.,

The architect dor the buldig has requested that the maximum: beinm
depth not exceed that of & WIS beam o allow suffrerent dearanee for

ductwork rumimyg benearh the beams.,

Begin a New Model .

In this Step. the dimensions and story hetght are set Then a lise of see-

trons that fit the puameters set by the architect tor the destgn are defmed.

A the units shown m the drop-down box in the fower nghi-hand cor-
ner ol the EFABS window are not kap-in. chick the diop-dowir box

torset the ums o Kip-m

8. Click the File menu > New Model commuuid or the New Maodel
buttons [y . The forn shown in Frgure 2 will display

Do o want fo wehiahoe your new eade! with denebong od
petetent 22 om an exsteg edb fle® [Press F1sley o haly

Chease Defavkeds ]

= e

2-2 The Project
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Figure 3
The Burldore
Ples Caed
Svarent etnd
Stey i
Defririve
form

Nute:

Feniplates ai
ierie Hiedlh
eplained i
e e Ve
clrapter of i
wiaplcal
e e faee
Feforennoe
ternpeet!

3 N AR
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vt smtnmecide 1
AR R LA Sy ptigqupeng i

R RN

T e Ky e f -
L Ry Ty G

Teouy, Gusd findy

bt S sl

it Carced

C Seiedt the No bution on thar torm and the form shown in Frguree 3

wolt display.

The Budding Plan Grd Sysiemand Story Data form is tised to spec-
iy horzonial grid line spacmg. story Jdatas md. i some cases. en-
pigte models Template models provide o quicks casy way of starting
vaun el They automaucally add stoucturat objects with appropr i-
ate propertics o vour mode! We highly reconunend that vou start
vour models using emplates whenever possible Howevero in this
Svample. the model is bl from seratch, nither than using G wem-

i
1y so the number of stories mthe Number of Stories edit box o 4.

o Dvpe B3 it the Bottom Story Herght edit box and press the Enter
Aev on vour kevboard. Notiee that the program automutically con-
worts the 13 ft o 180 because the current units are kips and mehes

(13 teer = 180 mches)

oo Seledtthe Grid Only button.

Step1 Begin a New fodel 2-3
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2-4

Step 1

G Click e OK button ta aceept som changes

When vou chick the OK button. your maodel appears on screen i the
maiin EUABS window wath two view wimdows tied verticallve o Plan
View onthe lettand o 3-D View on the night. as shown m Frgure 4 The
nuntber of view windows can be changed usine the Options menu >

Windows comnumed

Note that the Plan View is active m Fraure 4 When the wimdow s acine,
the disples nile bar s highiighted Set a view acuve by chicking any -
where mothe view wimdow. If vote change the views. return 1o the detault
desertbed m the previous paragraph. with the Plan View actve, hetore

continuing with the nextstep in this manuat,

Begin a New Model



Chapter 2 - An Example Modei

Define an Auto Select Section List

An auw seleet selection list is simply a lisi of seetions, for example,
WISNGZS, WISN40, W2 X444, W2TINS0 and W24X53. Auto select sce-
ton hsts can be assigned to frame members, When an auto sclect selee-

ton hist i assigned 1o a frame membet, the program can automatically
sclect the most economical. adequate scetion trom the suto select section

st when ic s designing the member.

The progrim has several built-in auio seleet section lists, Some of those
lists will be used later in these mstructons. Because the architect re-
quested that the beams be no deeper than WIS, it s usetul 10 create un
Lo select secnon list that contains W16 und W18 beams now

Ao Chek the Define menu > Frame Sections command. which will dis-

pliy the Defme Frame Propertics jorm shown m Fiewre S

. Piopeities -

Type in propeity ts:x'f‘i’nd. o

Figure 5
The Define

de.:fl.-"v-.ﬂde Flanae

A GeavCol

L{odifpdShaw Froperty. . l

Froie S-LatEm

Pioperties . A LatCol o LT

jorm o e TiChdw 1l R Dslete Property ] :

' Je-Tithdw12 ' ‘ I -
&-TiChdw/14

A:-Tryebl —
E-Trwheb10 " ak,
STtwebl2 Bk

Caricel ;

3 Cliek the drop-down box that reads " Add I/Wide Flange” i the Click
‘To arca of the Defime Frame Propertues form, Scroll down the re-
siting list ot potential Add sections unul vou find Add Awto Select
Love Double click on it. The Auto Selection Seetions torm shown i

Higwe 6 appears

C Tvpe AUTOLATBM in the Auto Sceton Name cdit hux.

Step 1 Begin a New fodel 2-5
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Auto Section Name JALITOLATEM

lections

13
i1
@
il
0

Lizt of Sechong Ay

Figure 6
Aure Sefeds
Sec ity form

g —
ViG] «~ Remove g
=16

[~

WE

1] 4 ' T anc el

1} Scroll down the list ot beam sections i the List of Sections to tind
the WIGN26 beam Chek onee on that beam o heghlight,

o Saoll tunher down the fist of beam secnons mthe List of Scetions (o
fond the WINNTTZS beam Press the Shitt key on your hevboard and
then olick onee on the WI8X 175 beam You shoeuld now have all of
the heams hetween the WI6X20 and the WISX 175, mclusive. high-

hghied

I Chick the Add button to add the selected beans to the Auto Selec-
tons bist on the night side of the torm.

G Chick the OK hutton and then click the OK button n the Detine
Frinne Propetties torm to accept vour changes.

2-6 Step 1 Begin a New Nodel
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Step 2

Note:

The Sunilar
Stories
Sfeatiie ts
onh wetinve
wlhen vou are
werking o d
plan vien

Add Line Objects

In this Step. the program is set up to add olects 1o multiple stories si-

multancously Then the structural objeets are added to the model.

Set Up to Add Objects to Multiple Stories Simultaneously

Make sure that the Plan View i acoive. To make a window active. move

the cursor, o mouse arrow. over the view and click the lett mouse but-

ton. When a view is active. the Display Title Bar s lmghhghted. The lo-

cation of the Display Title Bar is indicated in Figure 4.

A

Click the drop-down box that reads "One Srory” at the bottom right
of the Main window. which is shown m Figure 4,

Highlight Similar Stories m the list. This activates the Sunilar Sto-
ries option tor drawing and selecting objects.

To revicw the current Similar Story definitions, click the Edit menu
> Edit Story Data > Edit Storv command. The Storv Data torm
shown in Figure 7 appears. Note the Master Story and Similar Story
columns in the form

With the Similar Stores option active. as addidons or changes are
made to u story—tor example. Story 4—those additions and changes
will also apply to all stories that have been designated as Similar To
Story 4 on the Story Data form. By default, the program has defined
Storv 4 as a Master story and. as shown in Figure 7. Stories 1. 2 and
3 are Similar To Storv 4. This means that, with Similar Stories ac-
tive, any drawing or selection performed on any ane story will apply
1o all of the other stortes A story can be set as Similar To NONE so

that additions or changes will not atfect .

We will not make any changes to the form. so press the Cancel but-
ton t closc the torm.

Step2 Add Line Objects 2-7



Introduction to ETABS Version 8

L akea] ) Heighr | Ewwanon T Hatte Itom ] Smils T j Sphce Pawd | Sohce H(—.ghi

R R ew . T o i

a1 ST0AY3 e T e LT e T TeToRe T e T o

3] SWOR v oeoam T we 0 sTORYY M 0,

ST0AY1 . 1B .- 380 0 Wa ,smnw CoMNe o
B33E B 0 ST S S

Figure 7

. 1

) b
Sty Deata
forn

Fiett Ssdertéd Rome ‘ - Lo I. -
Hewghy ’—....-—....——q.. Hemt Ehang'zUmIs

’ Mot Stay [Am Fm.r\r . s
Suriar T W Hc’etl Lo

‘ SDilCr:F’om? m By Hs;sél ' i
Spbes Heht IE_——_‘—* | Fleset .‘: A

l
’

I' *'H 1;:e..r;<.:e| i

Draw Column Objects

Make sure that the Plan View 1~ active

* button or

A. Ciick the Create Columns in Region or at Clicks
use the Draw menu > Draw Line Objects > Create Columns in
Region or at Clicks command. The Propertics of Object pop-up box
for cotumns shown in Figure 8 wall appear.

Figure § Piopeity 70 =07 A-LatCol

Properiies of Ardle L ap,

Ohject box Plan Tflsetx " - 74 a :
PlanQffsety ;. 0

It the Propertnes of Object box is covering anv part of the model in
i A goany g
cither of the displaved views, drag it out of the way. To move the

2-8 Step 2 Add Line Objects



Chapter 2 - An Example Model

torm. chick i the Properties of Object box title bar. hold down the
fett mouse hutton, and drag the form out of the way,

Make sure that the Property iteim on the Propertics of Object form i«
sct to A-LatCol. If it is not. click once in the edit box oppuosite the
Property 1tem to acovate the drop-down box and then sctect A-
LatCol from the resuling list. A-LatCol is o butli-my auto select see-
non list mtended to be used tor lateral force resisting columns,

It vou want to review sections included in A-LatCol. or any of the
other auto selece section hists. (1) click the Define menu > Frame
Sections command or chick the Define Frame Sections button 3.
The Define Frame Propertics form will appear. (2) Highlight A-
LatCol in the Propertics drop down list (3) Chick the Modify/Show
Property button The Auto Sclection Scetions form appears, the
sections included in the A-LatCol auto select section list we hsted m
the Auto Sclecnons arca of the torn. (4) Chick the Cancel button to
close the torm.,

Clhich v the Angle edit box on the Propertics of Object form and set
the wngle 1w 90 This means that the columns will he rotated 90 de-
grees from thew detault posinon

To draw the tirst column. left click onee in the Plan View at the m-
tersection of grid Tines B and 1. An I-shaped column should appear
at that point 1 the Plan View Also. i the 3D View. note that the
column 1s displayed extending over all story levels even though the
column was drawn at only one story level. This occurs because the
Similar Stories teature s active. Note that the Similar Stories feature
only applics when addittons or changes are made to the model in the
Plan View The Sumilar Stories feature docs not apply when addi-
tons or changes are made m the Elevation o1 30 views,

Clhick once m the Plan View at the mtersection ot grid lines D and 2
to draw the second column.

Now chunge the angle item 1n the Properties of Object form from 90
o

Step 2 Add Line Objects 2-9
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Drawing col-
Wi dects

0 e win-

doved region

Now draw the remaiing columns m one action by “windowmg”
around the gnd intersections as shown m Figure 9 To "window.”
click the left mouse button above and to the lett of gnd intersection
A-4 and then, while holding the left mousc button down. drag the
mouse until 1t 1s below and to the right ot gid intersection C-1. A
sclection box sumilar to that shown in Figure 9 should expand around
the grid Iine infersections as the mouse 1s dragged across the model
Release the left mouse button and the program will draw the column
obyjects at the grid line intersections.

Note that these columns appear rotated 90 degrees from the fust two,

Click. the Select Object button. {3. to change the program from

Draw maode to Select mode.

Hold down the Ctrl Kev on vour kevboard and left click once in the
Plan View on column A-2, A selection st sunilar to the one shown

2-10 Step 2 Add Line Objects
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m Figure 10 pops up because multiple objects exist at the jocation
that was chicked In this example. a point object and o column object
exist at the same location. Note that the selection List will onty appear

when the Ctrl key is used with the left click n

TYPE e STORY
[POINT _  C§ “STORY S
Figure 10 COLUNH c5 STORY:
Selection List
ferrm

‘ Car = l

1 Seteet the column trom the list by clicking on it. The column at A-2
s now sclected. It is selected over ats enure height because the
Simular Seories feature 18 active Note that the status bar in the bot-
tom right-hand corner of the muam ETABS window mdicates that 4

lines hanve heen selecied.

K Repeat the selection process at B-2. A-3 C-3 and C-4 The status bai

should indicate that 20 lines huve been selected.

L. Chck the Assign menu > Frame/Line > Local Axes command to
bring up the form shown i Figure 11

- Deling Drie_;'ntalion Sl D

Figure 14 xj ﬁ.r‘ugle
A Onenta- : T Rolaie by -‘%nQ‘ET‘ .
Hon fornt for e T S
colimm -7 Column major q:ieptlan !sﬁ fq{,ﬁcag;l[qu

: @
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Note:

When the
local aves aie
displaved. the
color coded
LFFINVY dre
red whrie and
hivee, corre-
sponduig o
the 1, 2and 4
LACS FOSPOC-
tvelv, ahvavs

Figure 12
The example
maodel with
the colunurs
drenwen

M Chck the Column Major Direction 15 Y option in the form and then
]

chek the OK button. The selected columns rotate 90 degrees

Notice the colored arrows associated with cach column. Those ar-
rows indicate the local axes directions. The red arrow 1s alwayvs 1
the local 1 direction, the white arrow is w the local 2 direction and
the blue arrow 15 in the local 3 divection Currently, the red arrow 1s
not visibie because 1t (and thus the column local 1-axis} 1s perpen-
dicutar 1o the screen

An casy way to remember the color coding for the local axes s to
think of the American tlag. The American flag is red. white and bluc
The color coding tor the local axes isred = 1. white = 2 and blue = 3.

Chek the Assign menu > Clear Display of Assigns command to
clear the display of the arrows

The model should now appear as shown in Figure 17
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Note:

Save voin
madel often’

Figure 13
Propesties of
Object hox

Save the Model

Durmg development. save the model often. Although tvpically vou will
save it with the same name, thus overwnting previous models. vou may
oceastonally want to save yvour model with a different name. This allows
vou to keep a record ot vour model at vanous stages of development.

A Click the File menu > Save command. or the Save button. &, o
save yvour model Specity the directory m which vou want to save the
madel and. tor this example. specity the tide name Steclbrame

Draw the Lateral Force-Resisting Beam Objects

Make sure that the Plan View is active Draw the beams between the coil-
umns usimg the following Action liems.

A Chel the Create Lines in Region or at Clicks button. %} or the
Draw menu > Draw Line Objects > Create Lines in Region or at
Clicks command The Properties of Object pop-up box for line ob-
jects shown in Frgure 13 will appear,

Propesties:of Objs

Type of Line Frams
Property AUTOLATEM
Flan Offvet bMonmat 0

B Click once m the edit box opposite the Property item to activate the
drop-down box and then seroll down to select AUTOLATBM in the
resulting list. Recall that AUTOLATBM is the auto select section list
created in Step | ‘

C. Lett click emce mn the Plan View on gnd hine D between gnd limes
and 2 A beam s drawn along the selected gnd hine. Because the

Sumitar Stones oprion 1 active beams are created at all levels

D, Ina sinular manner. left click once on gnid line 1 between gnid fmes
C and D and then left click once on grnid line 2 between gnd lines C
and D to draw heams in two more locations

Step 2 Add Line Objects 2-13
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Figure 14 E  Now draw the remaming lateral force-reststing beams in one action
Dravwmg lui- by windowing around the gnd lines to add beams between the col-

eral foree-
Fesisiimng
beam obyects

umns dravwn in Step 1. as shown i Figure 14 To wandow., click the
left mouse button above and to the left of grid mtersection A-4 and

e~ then. while holding the lett mouse button down. drag the mousce until
denved region 1t is below and to the nght of gnd intersection C-1. A selection box

will expand around the grid line interscetions as the mousc s
dragged across the model. Release the left mouse button to draw the
beams.

. Click the Select Object button, .'[;f_{. to change the program trom
Draw mode to Select mode.

G Left click once on the beam along grid line C between grid lines 2
and 3 to seleet it Press the Delete key on vour kevboard or chek the
Edit menuv > Delete conunuid to delete the selection becavse no
beams should connect pomts C-3 and C-2 in the model.

2-14 Step 2 Add Line Objects



Chapter 2 - An Example Model

H Chick the File menu > Save command. or the Save button. fg. to

sive vour model.

Draw the Secondary {Infili) Beam Objects
Make sure that the Plan View is active, Now draw the secondary beams
that spun between girders using the following Action ltems.

A. Click the Create Secondary Beams in Region or at Clicks button,
=! or the Draw menu > Draw Lines Objects > Create Secondary
Beams in Region or at Clicks command. The Propertics of Object
pop-up hox for beams shown i Frgure 15 will appear.

Propetti

Fioure 13 Fioperty A-CompBem
fure i>- Mament Releazes Pirned
Properties of -
' Spacing Mo, of Beams
Obpect ben =
No. ot Heams 3
{&ppmos Drientakian Parallst tov or R

Muke sure that the Property item 1 this box is set to A-CompBm It
it not. chick onee in the cdit box oppuosite the Property item o acti-
viie the drop-down box and then select A-CompBm from the re-
sulting hist. A-CompBm is a butli-my aute sclect section list intended
to be used for composite secondary beams. To review the sections
included in the A-CompBm auto select list, (1) click the Define
menu > Frame Sections command. (2} Hightight A-CompBm in the
drop down list. (3) Click the Modify/Show Property button. (4)
When fimshed. click the Cancel button e close the form

Make sure that the Approx. Orentation atem in the Properties of
Ohject box s set to Parallel 10 Y o R

B. Lett click omce m the bay bounded by grid hines C, Do 1 and 2 o
draw the first set of sccondary beams.

C. Draw the remaining secondary beams i one action by wimdowing
atound the bavs where sceondary heams are to be added. as shown
Figwie 16 To window, click the lett mouse button above and to the
lett of gnd intersection A-4 and then. while holding the left mouse

Step 2 Add Line Objects 2-15
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Figure 16 button down. drag the mouse until 101 below and to the right of grid
Dravwing sec- mterseetion C-1. A selection box similar to that shown in Figure 16

ondary bean
ohjecty m a
windonwed

will expand as the mouse is dragged across the model. Relcase the
left mouse buttan to draw the secondary heam obyects.

Fe el .
° D. Click the Select Object button. . o chunge the progtam from
) g kA Prog

Drraw mode to Select mode

E  Click the Select Using Intersecting Line hutton, ¥, or click the
Select menu > Using Intersecting Line command to put the pro-
gram mnfersecting line select mode.
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Figure 17
Selection ys-
g g e -

sectng e

In wtersecting line selection mode. lett click the mouse once to start
a hme. Then, while holding the left mouse button down, drag the
maouse to another location, thus creating o selection hme. When the
left mouse button 1s releused. all objects that are crossed by the se-

lecuon hime are selected.

Refer to Frgure 17, Left click the mouse m the Plan View hetween
grid lines 2 and 3 just to the right of grid line B ar the point labeicd 1
in the figure. Holding down the left mouse button. drag the mouse
pointer to the point labeled 2 in the figure. The selection line should
be crossing the unwanted sccondary beams in the bay bounded by
arid Imes 2. 3. B and C. Release the left mouse button to select the
hcams
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Press the Delete kev on your Kevbourd or click the Edit menu >
Delete command 1o delete the selected beams from the model.

Chek the File menu > Save command. or the Save button. &, to

save vour model,

Step 3 Add Area Objects

Figure 18
Properties of
Ohpeet hox

[n this Step. tloors are added to the model and a "dummy " arca 18 created
to which wind load can he assigned in Step 7.

Draw the Floor Area Objects
Make swie that the Plan View is active. Now draw an area ohject to rep-
resent the floor using the following Action ltems.

A. Click the Draw Areas button. 1./, or select the Draw menu > Draw

Area Objects >Draw Areas command. The Propertics of Object
pop-up box for arcas shown in Figure 18 will appear

Property-" ) chaals- DECKA ]
Flah Qifset Momnal- - - {
Drawing Contrad, - 2" - Mons <space bars 5

b W
o .

Muke sure that the Property wem in this box s set to Deckl 111t 1s
not. chick onee 1 the edit box opposite the Property item to activate
the drop-down box and then select Deck 1 i the resulung list. Deck!
is a butlt-n deck section property The deck properties are reviewed
i a subsequent Action Item of thes step

Check that the Snap to Grid Intersections and Points command is
active, This will assist in aceurately drawing the arca object. This
commund 15 active when its associated button -4 s depressed. Al-
ternatively, use the Draw menu > Spnap To > Grid Intersections
and Peints command to ensure that this command is active By de-

fault. this command s active.
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C. Click once at column A-1 Then. moving clockwise around the
model, click once at these intersection pomts in this order to draw the
outhne ot the building: A-4. C-4. C-3. B-3. B-2. D-2. D-1 und buck
to A-1. Press the Enter keyv on vour kevboard to complete the deck

ahject

It vou have made a mistake while deawing this obyect. chick the Se-
lect Object button. £, w change the program from Draw mode to
Select mode. Then click the Edit menu > Undo Area Object Add
command. Repeat Action Items A through D,

Note m vour model the two-hcaded wrow just above column B-2
that mdicates the dircction of the deck spun The deck 1 spanning n
the global X-direction. perpendicular 1o the secomdary beams Notw
that the deck spans i the local 1-axis direction of the asseciated urca

object.

D. Click the Select Object button. k. to change the program trom

"

Draw mode 1o Select mode.

E. To better view the deck addition. click the Set Building View Op-
Figure 19 tions button [@. When the Set Buildimg View Options form appeurs.
Ser Building check the Object Fill cheek box and the Apply to All Windows

View Optians o
jorm check box. as shown in Figure 19.

Set Building View Optionas

@vbv.Er:':I;m of - -+ - - Object Pae;:e;ih\fiég" _;V"'Digten:l'_»'ze'_uﬁplyur\: e .v@bgl&'wu:{-"- S :SqemlFlar;'.e tams - -0
CE e T TP Fowlaea) T mestebeh . R SiowLabel ) = "Ervd Relmozes
O Beouges . R N £ Unelskeh LT Dimgrawnlnes D 0 [T Fasnal Fraly
- Hamidsls . W Ramoives) 0. T .o Label - P Amgmncelines .17 Mon Connectons
i Broup, 53{,_1:;} W Operangs(iesy (- AwesSecton: ~ ReeenceFlanes 17 Fiopesy Modten
o Desan Type v ARulazez 7 T Lwe Sectern = nd Leves - [T Morieez Hnge:
Vo TypemaMembers - N Cobmanfbeer -0 T Lik Decuons 7 ¥ Secoidoty Snd. I~ FarelZomes
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Figure 20
Muodel ufrer

the floor area - . ’ .
O , Review the Deckl property that was assigned to the deck section.
ubjects iave ) E

heen udded Click the Define menu > Wall/Slab/Deck Sections commuand to
bring up the Detine Wall/Slab/Deck Scenons torm.

The maded now appears as shown i Figure 20

1 Highhght the Deek ! section and click the Modifv/Show button.
The Deck Section form shown in Figure 27 appears.

2. Sctthe Slab Depth (tc) item to 3 to indicate that the slab depth
above the metal deck 15 3 mches
3. Chick the OK button and then click the QK button in the Detine

Wall/Stab/Deck Sections form to accept vour changes

G Chick the File menu > Save commund. or the Save button. & ©

sinv e vour model
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Figure 21
Deck Seetion
o

Step3 Add Area Objects

S5ection Name

{oEckn

hs 't tC
ht.

_ Mategial

Shab satenal

Tops
i+ Fillzd Deck
™ LUnidked Deck

i~ Sold Blab

Geometry -

Slab Degh lic)
Deck Depth {hry
Flibs 1471t o)
Rib Spacing (54 12
’ tO;I‘ID-L?SitE Deck Shads o : E‘lfla}bé:h Unll‘d‘;;:igh{' , -
Dlam:-:tE-} S 074 frg ; Uit 'u-’aghh‘érea T 11 R97E-05

'Téiﬁ?llﬁ SIier;giiwr ‘-'u N iEI:[ R

Cizplay Colos @

Carwel . -

Add Dummy Area Objects used for Wind Load Application

Some "dummy” area objects that have no mass or stiffness will be added
to the madel. The arcas will be used 1 Step 7 to apply wind load o the
building.

Add Objects in Elevation View
A. Set the 3D View active by clicking in it The view s active when ats
title bar 1s heghlighted.

B Chek the Elevation View button #5 and select A (i.c. grid Ime A)
from the Ser Elevation View form. chick the OK button. The 3D
Vicw changes to an Elevation View of gnd hne AL
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Figure 22
Madel after
dununy area
nbpects have
heen added
i Blevaiion
View along:
lie A

TACTADS Honlinea vO. [0 - Steel 't

bl E¥ wwe gdwn Poow heb g 1 Aodion Degla Bleagn Upbes He oo

C Click the Create Areas at Click button. [=]. or chek the Draw
menu > Draw Area Objects > Create Areas at Click commud. A
Properties of Object box for arca objects will appear Chick the Prop-
erty e box and select NONE trom the resulting drop-down box

D Click onee o cach of the bavs shown i this elevanon view o add
the dwmmy arca clements. Figure 22 shows the model with the
dummy wall-type objects that have no mass or stittness added along
Iine A
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Add Objects in Plan View
A, Make sure the Elevanion View 18 active. The vicw is active when its

titie har s highlighted
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Figure 23
Adding
dinnnny vwall-
ivpe obyed iy
ur Plan View

W S A
"

Click the Plan View button PR and seleet Story 4 trom the Select

Plan Level form.

== o1 chiek
the Draw menu > Draw Area Objects > Create Walls in Region
or at Clicks command. A Propertics of Object box will appean tor
arca objects. Click the Property edit hox and scelect NONE trom the
tesulting drop-down box.

Click onee on grid line C between grid lines 3 and 4 click once on
grid line B berween grid lines 2 and 3. and click once on grnid lime D
between grid lines 1 and 2. as shown m Figure 230 Dumms-type
walls with no stiftness or mass ave added o the model ar all levels
beeause the Simnlar Storics feature s active and the conmmmd was

execcuted in Plan View

spal Sas Q:rws Hea'
" r s
C TR

MNPt View - STONYA ¢

T Click

R0 R S S PR e | here

L ek
LT F here - Gk

. :-, _ herej_

L
€ e ATARYA Fars it F LY
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Figure 24
Muodel afier
all dunum
wall-type
ohjects uave
been udded

E.

G.

Click the Select Object button. 3. to chunge the program from
Draw mode to Select mode.

Mike sure the right-hand Plan View 1s active. Chck on the Set De-
fault 3D View burton, 3-d, to change the Plan View oo 31 View

Click the File menu > Save command. or the Save hutton. f&. 10

sive vour model.

Your model now appears as shown in Figure 24,

Fhal brrasnat JoLoia zii<en 1y
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Step 4

Note:

There o no
lumet o the
nitinber of
setie ol
cases Hat can
be defined
ETABS.

Define Static Load Cases

The static loads used in this example consist of the dead. Tive, carthguake
and wind loads acung on the huilding.

For this example building assume that the dead load consists of the selt
werght o1 the building structure. plus 33 pst (pounds per square foot) ad-
dinonal dead load applied o the floors and 250 plf (pounds per lincar
foot) additional dead load apphed to the beams around the perimeter of
the building. The 35 pst additnonal dead load applied to the floors ac-
counts for items such as partitions. ceiting. mechanical ducrwork. electri-
cal atems. plumbimg. and <o forth. The 230 plf additional dead load
around the penimeter accounts for the claddimg.

The live Toud 1s taken to be 100 pst at cach story level, This live Joad is
teducible for steel frame and composite beam design.

Note that realistically those loads would probably vary at some of the
difterene tloor levels. However. tor the purposcs of this example. we
have chosen to apply the same load to cach story Tevel.

This example also applies a UBCY7 static earthguake load to the building
and an ASCE 7-98 wind load to the building. The forces that are applied
to the butlding to account for the earthquake and wind load are automati-
cally calculated by the program.

A Chck the Define menu > Static Load Cases command or chek the
Define Static Leoad Cases button. %-.to bring up the Dehine Sratic
Load Cases form shown m Figure 25, Note that thete are two detault
oad cases detined. They are DEAD. which s a dead load cuse. and
LIVE. which 15 a hve load case

Note that the self weight multiplier is sct to § tor the DEAD case.
Thix indicates that this load case will automaticaliv mclude 10 times
the selt werght of all members,

B. Click on LIVE to heghlight the row as shown in Figure 25, Select
REDUCE LIVE trom the Type drop-down menu, Click the Modify

Step 4 Define Static Load Cases 2-25
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Figure 25
Define Siatic
Loud Cese

Nammes form

D&hiné Sratic'Load Case Namex

-~ Logd: -+

‘ R ChekTg reor 7 e
Self Wewhe._ ;e - et
Mukipier  *.Latesa Losd . AddMewiicad 1
L i I Hodiw Load i
Diedzte Load i
o]

Lancrl |

_

Load button to change the load tvpe trom hive to reducible Tive. We
will upply hive load to the structure later.

Chek o the edit hox for the Load column Tvpe the nume of the new
Joad: m this case, type SDEAD. Sclect a Type of Joad from the Type
pull down menu. in this case. select SUPERDEAD Muke sure that
the seli weight multiplier s set to zero. Sclt weight should be in-
cluded in only one load case: otherwise, selt weight might be double
counted 1 the analysis, In this example. self werght has been as-
signed o the DEAD load case. Chek the Add New Load button to
add the SDEAD load to the Load st

Repeat Action liem C to add a SUPERDEAD-type load named
CLADDING. We will apply superimposed dead [oad to the structure
later

To detine the UBCYT earthquake load. chek i the cdit hox tor the
Load column agam and tvpe EQY  Sclect QUAKE tor the Load
Tvpe Make sure the Self Weight Multiplier s zere Usce the Lateral
Load pull-down menu to select UBCY7. wath this option selected.
ETABS will automatically apply static carthquake load based on the
1997 UBC code requirements, Click the Add New Load button,

With the EQY load highlighted. click the Modifv Lateral Load
button FThis will bring up the 1997 UBC Secismic Loadimg form {the
UBCY7 torm comes up because the Auto Lateral Load tvpe was set
e UBCS7 moem E). On tis torm, click the Y Dir option at the top
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Figure 26
1997 UBC
Sersmic
Laadurg form
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ot the form, as shown in Figure 26. Chick the OK button The Detine
Static Load Case Names torm reappears.

To defime the ASCE7-98 wand load, chick in the edit box for the
Load column again and type WINDX. Select WIND as the Type.
Scieet ASCE7-98 from the Lateral Load pull down menu. Chick the
Add New Load button.

With the WINDX load highlighted. click the Modify Lateral Load
button. This will bring up the ASCE 7-98 Wind Loading form shown
i Figure 27 (the ASCE 7-98 form comes up because the Auto Lat-
cral Load tvpe was set to ASCE 7-98 in ttem G) Select the Exposure
from Arca Ohyects option. Notice that the form changes.

The Exposure from Arca Objects option means that the wind load s
heing defined from user-spectticd wind pressure coetticients applied
tor the dununy verticat elements that were drawn carlier i Step 3.
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Figure 27
ASCL 7-98
Wuod Loading
forn

Figure 28
The Define
Stewrie Loed
Case Nanrey
Jforuncafter all
stetie foadd
cases e
Leen defined
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Tyvpe 100 mto the cdit box for Wind Speed. as shown in Figure 27
and then chek the OK hutton Fhe Detine Stane Load Case Names
form reappears,

The Detne Static Load Case Names tform should now appear as
shown m Figure 28, Click the OK button i that torm to accept all of
the newly defined static foad cases
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Step 5

Figure 29
The Unifoim
Stuifeee ¢ Lerds
ferm

Chek the File menu > Save command. or the Save button. &, w0

suve vour model

Assign Gravity Loads

[ this Step. the superimposed dead and live gravity loads will be applied

to the model, Make sure that the Sumilar Stories teature is enabled and

that the Plan View s active.

A.

Load Caze Name

Uritorm toad = - -+ -+ - < Oplong

;- Duistion iﬁrawl_',' :_I

Click anywhere on the deck (but not on a beam) to sclect the deck A
dashed line should appcar around the perimeter of the deck. This
dashed line indicates that the deck has been selected. If vou make a
mixtake m sclecting, press the Clear Selection button. gl and i

A,

The status bar m the lower left-hand comer of the Main ETABS
windww should mmdicate that four arca objeets have been sclected be-

catse the Sunilar Stories teature s active.,

Chck the Assign > Shell/Area Loads > Uniform command or ¢lick
the Assign Uniform Load button. % This brings up the Unitorm
Surtace Loads form. Sclect SDEAD from the Load Case Name drop-
donwvny box. as shown in Figure 29,

- Units -

.. : ||‘2||:|-ir|_ _"_i

Losd iﬁ‘“““““‘“““ © T Addta Existing Loads

@ Réplace Existing Laads:;"

"¢~ Dalete Eristing Loads
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Wies Edi zngles . Cluse
_ Colmudate Farmuia, |7 ebod Uity Fnrcex’Lér;gthE_'; trgles tied n Tig Finctions Degess)

The Cale wlu- Formua” {37 ) ‘ {tn Z'

Note that the Direction specitied tor the load 13 Gravits - The graviry
load direction is downward: that 15, in the negative Global Z direc-

Hold down the Shift kev and double chek in the Load field to
display the Caleulaten form. shown i Figure 200 This bail-in
caleulator hiss a number of functions that are wsetul tor assignimg
loads, In this case. 1t will be used o convert umts and assign the

supenmposed dead load in ib-ft.

Calculste |

N[N I Camcel i

Note that the calculator displavs that the Load text box has wmts
ol Foree over Length squared (Force/Length2)

Seieet Ih-tt from the diop down hist in the Caleulator torm und
then tvpe 35 m the Formula edit box. Be sure to set the units be-

Jfore typing 35,

Click the OK button on the Calculator form: ETABS automati-
cally converts the 1b-t input into Kip-inch. displaving the result.

farm

Chick the OK button on the Umitorm Surface Load form to ac-
cept the superimposed dead load.

C  Click anvwhere on the deck {but not on a beam) to select the deck.

D. Chck the Assign > Shell/Area Loads > Uniform command or ¢hick
the Assign Uniform Load button. 4. This brings up the Unitorm

Step 5 Assign Gravity Loads
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Surface Loads form. Select LIVE from the Load Case Name drop-
down hox

1. Set the units drop-down box n the form o Ib-ft and then enter
100 in the Load edit box. The Umtorm Surtace Loads form

should now appear as shown in Figure 31.

e s . nis - E ’
R R TS

C‘I|‘:|tic;n::A- S -

£ Add b Exishing Losds

Figure 31
The Uniform

Surfuce Loads " Laad . mj-[-lu——---—-—

Jorm L . . . & PReplace Exsting Loads
Direction »,ZiiLA:r_a_wfg‘ - 3 YT Deletg Existra Loads -
O " § Cancal
2. Chick the OK button an the Umiform Surtace Load torm o ae-
cept the live toad

E. Check that the Snap to Grid Intersections and Points command is
" not active. This will make it easier to select the perimeter beams.
This command is active when its associated button -4 is depressed.
Note: Thus. make sure the button is nrof depressed  You can also toggle the

We srromel _shap feiature using the Draw menu > Snap To > Grid Intersections
e songiy .
reconmend and Points command.

that venr apphy

pesnneter F Select the pernneter beam along grid line A between grid lines | and
cladding 2 by lett clicking on 1t once m Plan View. Notice that the status bar
loads to the i the jower left-hand corner of the main ETABS window indicates
spandel that toaar lines have been selected because the Stmilar Stories teature

beams ol

Jects, nat to
the deck . ) ) o
objecis G, Sclect the other thirteen pertmeicr heams v a stmitar manner. When

Is active. Also note that the selected lines uppear dashed.

vou have selected all permmeter beams. the status bar should indicate

Step 5 Assign Gravity Loads 2-31
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Figure 32
The Frame
Dxrributed
Loadds form

that 30 hines have been selected (14 beams times 4 stories = 30
beums).

Click the Assign > Frame/Line Loads > Distributed command or
click the Assign Frame Distributed Load button, g1, This hrngs

up the Frame Distributed Loads form shown e Figure 320 Select
CLADDING trom the Load Case Name drop-donwn box

e e . ¢t e posn ge o ce e Units "
. Load Care Name CLADDING jib it ]

.. Losd Type and Direction © - Dmm -

' rore T Moments " addio EKLzhnﬂ Loads

) Y Asplace E:-‘:.’.?mg {magz
Dt iGrawi_u _‘j o ;
S -7 7 -Delete Exisling Load

IS

Trrapi;éa;&ali.r‘:‘e‘ijs:ﬁ1?{ T Lmh Y
: T S 3 g
 Distance [0 025 S b
" Lnad o o [0 iﬂ

« Flniatwe Dl.lame from Endi T Ah:qlwe E—}uta};wte tram End—] .

Uniicrdn Lnad

Load 240 o { l ‘ Lar‘uf_‘;\:i

I, Set the umts drop-down hox m the form to Ib-ft and then enter
2530 1 the Load cdit box that 15 located in the Unitform Load arca
ot the torm.

2 Chek the OK button on the Frame Distnbuted Loads form e ac-
cept the unitorm superimposed dead load that is apphed to the
peruneter beams to represent the cladding

Note that the Frame Disaibuted Loads form also has a Delete Exist-
ing Loads check hox. Te delete a toad assignment. select the beam(s)
and use the Assign > Frame/Line Loads > Distributed command or
&)

the Assign Frame Distributed Load button. Bs (0 access this form

in the Load Case Nume drop-down hox. locate the joad to he re-
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moved. check the Delete Existing Loads check box and click the OK
button,

I Make sure the Plan View s active. Click on the Set Default 31 View
button. 34. to change the Plan View o o 3D View You should now

m he able to graphically see the load applicd to the perimeter beams. s

userated in Figure 33,

[

el AT TR e

Figure 33 |
[reaite dia- ’
triniedd Toceds

Click the Assign menu > Clear Display of Assigns command to
clear the display of the assigned loads.

applicd 1o the ) ) ) . _
perimeter K. Make sure the lefi-hand 3D view is active. Click the Plan View but-

beamy ron B and sclect Story 4 from the Select Plan Level form.

L Chek the File menu > Save commund. or the Save button. & o

suve voul madel
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Step 6 Define a Developed Elevation

In this Step. a Developed Elevation View of the night-hand side ot ¢he
butlding will be defined so that the wind load can be assigned to it m
ﬂ Step 7

A Click the Draw menu > Draw Developed Elevation Definition
command o bring up the Elevations Views torm shown i Frgue 34

Developed Elvations: Thick tor

b 7 AddMew Hame |

Figure 34
The Elevanion . T .
Views foiin Co . j

Ox.

e ":A-i'_"anz:a i
'w

I, Type XXX in the Developed Elevations edit bax, as shown
the tigure This will be the name ot the Developed Elevation.

Click the Add New Name button and then chick the OK button.
Note that both views are now Plan Views and that the Developed

I~J

Elevation draw mode s active. The maodel appears as shown an

Figure 35

B. Check that the Snap to Grid Intersections and Points command is
active. This will assist in accurately drawing the developed elevation
detinition. This comumand is active when its associated bution -4 s
depressed  Altieratively. use the Draw menu > Snap To > Grid In-
tersections and Points command to ensure that this command is ac-

nve, By default, this command s active

2-34 Step 6 Define a Developed Elevation
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Figure 35
Devedoped
elevalion
drenw maode

Workmng m the leit-hand Plan View (note that this can be completed
in either Plan View), lett click once at Grnid D-1. Then moving
counterclockwise around the building, left click once at D-2. B-2. B-
3. C-3 and C-4 m that order. The sequence of clicks 1 illustrated in
Figure 35

When all of the pomts have been clicked. press the Enter key on vour

kevboard to fimsh drawing the developed cleviinon detoution

Press the Ese key on vour kevboard o exit the.Developed Elevation
draw mode. Notice that the views return to those that existed before
enabling the Developed Elevation draw modc.

Make suie the Plan View is active, Chick the Elevation View button
Bl and seleet XXX tthe developed elevation just detimed) trom the
Set Elevation View torm: click the OK button. The Plan View
changes o a Developed Elevation View. as dlustrated in Figure 36
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Figure 36 The developed clevation s an "unfolded” view of the newly detined
Developed clevation. The scope of the developed clevation is illustrated by the
Il"f"””””’ cvan-colored lines in the 3D View,
1w

A~ manv developed clevations as desired can be defined. Note how-
ever, that a developed elevation can not cross itself and 1t can not
close on nscl. Either of those situations would require that the samce
pomt occur m two different Tocations within the developed eleva-

tons, wineh s not allowed

After a developed elevanion has been detined. 1 can be viewed. ob-
Jects can be drawn on it assignments can be made w0 objeets in it
and so forth, simitlar to any other Elevation View The XXX Elcva-
tion View will be used in the next step.
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G Make sure the Developed Elevation View (i.c.. Elevation View
XXX ix active Chck the Plan View buton P and select Story 4
trom the Select Plan Level torm, 3

H. Chck the File menu > Save command. or the Save buton. . 1o n

save voun model.

Step 7 AssignWind Loads

In this Step. wind loads are assigned to the Devetoped Elevanon View
defined in Step 6. Typically, wind pressure coetticients are applied to the
vertical surfuce of an area object. In sueh cases. and i this example, o
posttive wind pressure coetticient applies wind load i the positve local
S-anrs diection of the arca object. A negative wind pressure coethicient
applies wind lowd m the negative local 3-axis direction ot the wica objeat

A, Chek i the 3D View window to make that window active.

Figure 37 ) B. Click the View menu > Set Building View Options command or

Sei Building click the Set Building View Options button. [, to bring up the Set
Fiony H . . . . - .

;‘. lew Options Building View Options form shown in Figure 37.
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I Check the Arca Local Axes cheek box to turn on the arei locad
axes and then click the OK button 1o exit the form. Red. white
and blue arrows appear detinmg the arca object local axes Re-
call that Red = 1 axis. White = 2 uxais and Blue = 3 axis

The buitding appears as shown in Figure 38, Notee that for the ver-
£ upy kL
tical dummy area objects along end Tine AL the blue arrows repre-
Fignre 3§ senting the local 3-axes pomt to the right in the positive global Xody-
IR Ty = =
” » rection Note the global axes that are located at the ofem of the
Area obyect & E

focal tyes modcl

TAAE TAES Nondoar viL00 | Streliame
oy $E e Tafe s Luga e gy
RECIR SR

AT S S

.

W fw -

[SP—— T T

C  Chick the Rotate 3D View hutton, £ and then left click once m the
3D View. and while holdimg down the lett mouse button. drag the
mouse to the left Notice that a dashed boundmg box shows how the

view s bemg totated.
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Rotate the view such that vou can see the other vernical dummy arca
objects Tocated on grid lines B, C and D Confirm that the local 3
axes for those elements are also pomung i the positive global X di-

rection.

. When vou have confirmed that all verticul arca objects have thair lo-
cal 3 axes pointing i the positnve global X direction. chek the View
menu > Set Building View Options command or click the Set
Building View Options button. . to brng up the Set Building
View Opuons form. Uncheck the Area Local Axes cheek box to turn
off the arca local axes display and then click the OK button to exit
the form.

£ Make sure the 3D View is active and then click on the Set Default
3D View button. 3d. o reset to the detault 3D view

F o With the 3D View acuve. click on the Elevation View button, 7

and select A to reset the view to an clevation of grd line AL

G. Click the left mouse button and drag the mouse to draw a “rubber
hand” selection box window around all of the panels in this cleyation
view, as shown in Frgure 39.

H. Chchk ihe Assign menu > Shell/Area Loads > Wind Pressure Coef-
ficient command. which brings up the Wind Pressure Coctticient
torm shown i Figure 40.

I. Scleet WINDX from the Wind Load Case Name drop-down box.
Set the Coctt. Cp to 0.8, und check the Windward (vanes) op-
non

Selecting the Windward opuon means that the wind load apphied
to these dummy panels will vary over the height of the building
i accordance with the butlding code specitied when the wind
load was defined. in this case. ASCE 7-98

Step 7 Assign Wind Loads 2-39
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2. Click the OK button to assign this load Note that with the posi-
tive Cp. the load will act i the pastive global X directon.

I, With the Elevation View active. click the Elevation View button 2§
Figure d1 il seleet XXX to display the Developed Elevation View Chek the n
Selocing ver- OK button. In the Developed Elevanon View. chek the tett mouse
hutton and drag the mouse to diaw g “rubber band” selection b

feal area

objects moa
developed windknw around all of the pancls. as shown iy Figure 41
elevaron view
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J o Chlick the Assign menu > Shell/Area Loeads > Wind Pressure Coef-
ficient command. to bring up the Wind Pressure Coefticient form.
Sct the Coettl Cp to 0.3, and check the Lecward or Sides {constant)
option. Click the OK button to assign this Joad. Again, note that with
the positive Cp. the load will act in the positive global X direction

Step7 Assign Wind Loads 2-41



Introduction to ETABS Version 8

Step 8

M.

Selecting the Leeward or Sides option means that the wind load ap-
plicd t these dummy panels will be constant over the height of the
butlding in accordance with the buwlding code speciticd when the
wind joad was defined. m this case. ASCE 7-98. The magnitude of
the wind load is based on the elevanon of the top ot the building

Click the Assign menu > Clear Display of Assigns command to
clear the display of the wind pressure cocfticient assignments.

Make sure the Elevation View 1s acove and then chek on the  Set
Defuult 3D View button, 3d. o reset the view to the defaulr 3D

VICAY,

Click the File menu > Save command. or the Save button. [&. o

sive vour model.

Review Database Display of Input Data

In this Step. a database displav of the wind pressure coefficients that

were input i Step 7 will be reviewed.

A

Click the Display menu > Set Input Table Mode cormmund to bring
up the Database nput Tables form Chek on the Assignments tab
and then check the Wind Pressures check box as shown in Figure 42,
Make sure that the Selection Only cheek box s nnof checked.

1. Chck the OK button to display the sclected darabuse table. The
table shown in Figure 43 18 displaved.

Each row in the table conesponds to one atca object. Notice that
the fifth columu in the table, labeled Cp. displavs the Cp coetfi-
cicnts that were mput for cach of the verucal wea objects. The
next three columns display the global X, Y and 2 components of
this Cp tactor, In this case. all ot the load s in the positive global
X dircetion. as desired. ‘

2 Chick the OK button to close the database window,

e

Repeat the pracess to view other tables 1t desiced.

2-42 Step 8 Review Database Display of input Data
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Step 9 Run the Analysis

[ this Step. the analysis will be run.

A. Click the Analyvze menu > Run Analysis command or the Run

Analvsis button, . and chick the Run button on the Run Options

form

The program will create the analyvsis model from vour object-hased
ETABS model. and will soon display an "Analvzing. Please Wart”
windenwv, Data will scroll in this window as the program runs the
analysis  After the analvsis has been completed. the program pei-
forms o tew more bookkeeping actions that arc evident on the status
har in the botom lett-hand corner of the ETABS window

When the entire analysts process has heen completed. the model
automatically displavs a deformed shape view of the maodel. and the
maodel 15 locked. The model is locked when the Lock/Unlock Model
button, & appears depressed  Locking the model prevents any

changes to the model that would invalidate the analvsis results

Step 10 Graphically Review the Analysis Results

2-44

In this Step. the analysis results will be reviewed using graphical repre-

sentation of the reults

Make surc the 3D View s active. Then click on the Elevation View
button. Ejis_ and seleet 1t reset the view o an Elevation View of

grid hine |

B. Click the Show Frame/Pier/Spandrel Forces button. #=%. or the Dis-

play menu > Show Member Force/Stresses Diagram > Frame/
Pier/Spandrel Forces command w bring up the Member Force
Dragram for Frames form shown in Figure 44,

Step 9 Run the Analysis
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1 Select DEAD Statie Load from the Load

drop-down box.

- . Load i

2 Scleet the Moment 3-3 option T
3. Uncheck the Fill Diagram af itis checked. emponeree |
7 fmelFore I Touwon

4 Check the Show Values en diagram check r oshesr 27 Mameradd
box S Shear 3% O Momerd 33

i

- & .- e ]
5. Click the OK button to gencrite the mo- S 3
. .- _ Sealing ]

ment diagram output shown in Figure 435. & i !
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Figure 406
Foree detatly
obiamed by
right-clicking
a heam sheown
o the eleva-
fenr vew i
Faguie 45

“hosds -

o Mpments e v . e f . R

Note that these momient diagrams are plotted with the posinve mo-
ment on the tension side of the member. Change thas, it desired. us-
mg the Options menu > Moment Diagrams on Tension Side
command toggle.

Right click om the top level beam between grid lines A and B to

bring up the hagram for Beam form shown iy Figure 46.

End{ength Difzetz- ; Dieploy Dptions
o TEnd 7T C Sl for Vel
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-, Momant (43
433866
R i

Brellections. ..

. . Detlection jDown +]
- B4 .
. af 144 @0 :

' ’ Pore. ! ' Urats jl«.\p-m "1

Note that the applied load. shear moment and deflection are shown
tor the beam. and the maximum values are identified on the Diagram
for Beam form. The Uniform Load shown for the beam is the tribu-
tary Joad from the deck plus the self weight of the beam Tributary
concentrated loads are not shown
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1 Chick the Seroll for Values option and a seroll bar appeuars at the
hottom ot the form. Drag the scroll har with vour mouse tw see
values ar ditferent locations along the beam.

2. Set the Units drop-down box at the bottom of the torm o kip-11.
Then tvpe 6.5 into the Location edit hox The load. shear. mo-
ment and deflection values are displaved at this exact focation m
kip and teet units.

3. Click the Static Load Case drop-down box and select CLAD-

DING trom the list to display the forces actng on this heam
from the superimposed dead load named CLADDING The Uni-
form Load (Down +) should display a value of 0 250 kit which
is the cladding load that was applied in Step 5

4. Check the Done button tw close the form.

D, Make sure the Elevation View s active und then click the Display
ment > Show Undeformed Shape commund or the Show Unde-
formed Shape button, {7, to clear the display of the moment dia-

grams 1 the Elevation View.

E. Muke sure the Elevation View is active and then click on the Set
Default 3D View button. 3-d. to reset the view to the detault 3D

Vicw,

Step 11 Design the Composite Beams

In this Step. the composite beams will be designed. Note that the analysis
{(Step ¥ should be run before completing the tollowmg Action Items

A Inthe Plun View. right click on one of the secondary (infill)y beams
i the bay bounded by grid lines 1.2, A and B, The Linc Intormation
torm shown in Figure 47 appears

Step 11 Design the Composite Beams 2-47



Introduction to ETABS Version 8

.

itosaion - | psagnments

oads

Mentiication St e
L abal !B«'-’_B T o " Linz Type ' i&gam
o Stoty iSTDH'M . @cgdure” Compasita 8 eam
. CL h U|ess s
Figure 47 l;engt - . 8 v Units-
St Point i 2R R
Lute : - - i, JKipm v
Iformation S R -LLE STOR'Y4 :
form S LS
‘ LY 0.
TelaZ 0,
Erd Pant [J) 17
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o OF,
A
Naore:
== Jo change the . L. .
design proce Note that the torm reports that the Design Procedure for this forn is
" dwre foi a Composite Beam. The program assigned this detault design proce-
heam, selecs dure to this bine object because (1) it hes m a hovizontal plane, (2) the
the bram and ends of the beam are pinned (that 15, moment is released at cach end

wse the De-

. " the bhe: ; 3) 1t 1S asshr 4 8 SCCHO at 1s el '
sign menu > of the beam). and (3) it w assymed a steel section that 15 either

Overwrite Y l-shuped or a channel. Any steel frame element that does not meet
Frame De- these requirements 1s given a Steel Frame design procedure.

sign Proce-

dure com- Review the imformation available on all three tabs of the Line Intor-
mand mation form and then chick the OK button to close the form.
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B. Click the Options menu > Preferences > Composite Beam Design
command. The Preferences torm shown in Figure 48 appears.

" Fadtmi

Deflectien, | Vibratien. Phee ]

Figure 48
Preferences
Jorm for com-
posie heam
design

‘ - Fezel Tab i '

’

... DesinCote  [RISCLRFDIZ  +)

ool |

. Click the Design Code drop-down hox near the bottom ot the
fornt to sec the available design codes. Sclect the AISC-LRFDY3

codde.

[ B

Review the informanon available on al! tive tabs in the Preter-
ences form and then chck the OK button to aceept the Design

Code change.
C. Click on the nte bar of the 3D View to activate 30 view,

D Click the Set Building View Opfions button [d. When the Sel
Buildmg View Options form appears. uncheck the Object Fill check
box as shown in Figure 49. This will remove the display of the fill i

the arca ohjects.
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Figure 49 |
Ser Burlding '
View Options

in the Object Present in View arca ot the form. uncheck the All
Null Areas check box.

Jorm 2. Check the Apply to All Windows check box and click the OK
hutton to aceept the changes.

Note: E. Wiuth the 3D View active, chick the Design menu > Composite

The Start Beam Design > Start Design Without Similarity command to staut

Design With- the design process. The program designs the composite beams. se-

our Similarity lecting the optimum beam size from the A-CompBm auto select sec-

commend 1y
only avarlable
after e
cnalysis frees
heein tr. model. The model appears as shown m Figure 50.

tion list that was assigned to them when they were drawn in Step 2.

When the design s complete. the selected sizes are displaved on the
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Figure 50 oo Chick the Design menu > Composite Beam Design > Verify
Model afres Analysis vs Design Section commuand. A message similar to the one
the vl shown in Figure 51 appears. Click the No button to close the form.
compastic

design
Noure 5 *, e _,‘ .
Figure 51 . ! %, Analysiz and demgn sections diter for 72 composite beems Do you want 1 select Them?
Anetlvas s et CL Lo : o

Pestgn Sec-
Honwvariing
messa e fol
an ticomplete R . : :
desien In the 1mitial analvsis (Step 93, the program used the median section

by weight from the A-CompBm auto select section list. During de-

stgn (this Step). the program sclected a WI12X 19 design section,
which differs from the analysis section used The message in Figure
ST ndicates that the analyvsis and design seetions are ditferent
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The goul s to repeat the analvsis (Step Y) and design (Step 11 proce-
ess until the analvsis and design sections are all the sume, Note that
when the building is reanalvzed (1.e.. Step 9 1s repeated). ETABS
will use the current destgn sections {(1.c.. those selected 1 Step 11) as
new analvsis sections for the next analysis run, Thus. m the next
analysis of this example. the composite beams will be analvzed using
WE2X Y analvais sections.

G Ruight click om one of the composite beans in the 3D View shown m
Figure 50. The Interactive Composite Design and Review form
shown iy Figure 52 appears.

- Member jderbimaym - -0 Section innzimston

S tD jST_UBY‘;-‘"‘ DL tapcSaled L

oo rp:
Emam - Aiﬁ.?,D, . Dowmel SR HEn

B DEiIQ;’; Er_:.;;g 1HU|‘(IE o

. "

Accepable Sactions List ) -

Beaw Zectien A Fy Comnector Layout Camber - '‘Ratio’

=Tilzstzegyss 3@1{‘:30 L. N -
Szt Drasign/Nes Analgais . f 13413 - -

P

.00

50, 00
hls 2
59,00 a.a0 0.5
50,00 £ n. a0 0.50
50,00 L) 2.5z
50,00 5 .00 0.43 ]
Helrenrz ) Temoarsty - - - ShowDztat --
Sectiong i D gwnies . i Combes . i : [lagisms . Ciplafls l
o | Corcel |
Figure 52 Note rthat the current design seetion 1s reported as W12X19 and the
fnteractive Jast analvsis section is reported as W14X3
Compostic ’

Beam Design
e Review
form

The Acceptable Sections List shows all of the beams in the
A-CompBm auto select section hst that are adequate tor the design

forees
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1. Click on the Details button in the Interactive Composite Bean
Design and Review tform. The Composite Beam Design Form
shown m Figure 33 appears This form shows detailed design -

formation about the heam Review the information on cach of n
the four tabs in this form. Then chick the X 1 the upper right-

hand corner of the form to close 1.

Suength i . BhidDetall: ] Servicesbdly

AISCLAFDS) ' Composite Beam Design  Beam Labek B3D ~ Unite: Kip-in

Bram Land ‘ESD Story 5T0AY4 Shored Ma Dvgrwnlei, No ° N
bogp M2 . B

Gioun None Lengh, 388 000 Camben | 5,750
Eeam w1219 Lo 72000 Comparatizg, $0 4% ttp NAB,
Fy- G500H0, Lo 720840 Stud Drarm: 0750 Feop MNAA

RN

Ptop Lelu 1 000
Chet Lelt D000

Ctop Fight 1.000
ChotRight 0003

teff. 4B7.22
PLT. 3924%

Fa S0400 - ALLF- 1000 EGF 1000 Coreiderco Ho
- Shud Layo & . Cee T T .

Seg Lepgth 272 330 e LT

Ttud Rate 11751 ) o, o

Di=ck Ley) DECK Dect Right DECKT Juzn . BEE whan: 14 E77

B Latt Rernodel B, Fight, Pegpndelr Ibate 13000 whare,.6 100

beff Lett Z5 000 Eaxt! Fight, " 36,000 ls V3000 ’

geth 123
Gu. 2602

Figure 53
Comprostie
Becmn Design
form

Note:

Use the File
menu > Pring
Tables >
Composite
Beam Dexign
commctitd 1o
[T A
nicey etined
detatled coni-
posue beam
devien infor-
Hreition

Step 12 Design the Steel Frame

R

2 Chek the Cancel button to close the Interactive Composite De-
stgn and Review form.

To rerun the analyvsis with the new analvsis sections for the compos-
ite heams, click the Analyze menu > Run Analysis command or the
Run Analysis button, . and click the Run button on the Run Op-

tions form

When the analvsis is complete. click the Design menu > Composite
Beam Design > Start Design Without Similarity command to start

the composite beam design process

Chick the Design menu > Composite Beam Design > Verify
Analysis vs Design Section command. The message shown in Fig-
ure 34 should appear. indicating that the analvsis and design sections
arc the same for all composite beams. Click the OK button.
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Figure 34
Adtafyvses v ‘ ‘
Design Sec- . !\: . Snalysis and design seclions match for &t compoiie beams
Hon woariing o T
nessage for a o
complete de-

sign

I vou do not get this message. repeat Action ltems H. | and 1 unnl

vou do get il betore proceeding to the next Action Hem.

K. Chck the Design menu > Composite Beam Design > Verify All

Members Passed comumand. The message shown i Figure 33

- should appear. indicating that all composite heams passed the design
check. Click the OK button to close the form.

Figure 33

Verifs Al

Members

Passed A5 Allcomposte beams pazzed the dzagn check.
warng . LT

mexsage for
a complete

design

L. Click the Select All button. g or click the Select menu > All
command. or press the Cul and A Kevs simultancously on vour key-

board to seleet all objects i the maodel

M Clich the Design > Composite Beam Design > Make Auto Select
Section Null command and click the OK button for the resuiting
message. This removes the auto select section list assigninents from
the composite beam members and replaces them with thewr curremt

design sections.

N Chick the Assign menu > Clear Display of Assigns command, Also
click the Clear Section button. ¢ 1o clear the selection.

O Chick the File menu > Save commund. or the Save button, I&. w©
save vour model. The composite beam design 1s now complete.
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Step 12 Design the Steel Frame

[ this Step. steel framme design is completed. Note that the analysis (Step
93 should be run before performing the tollowing Action ltems. B

A In the Plan View. right chek on the beam along grid hne A between
erid lines 1 and 2. The Line Information form shown i Figure 30

appears. Review the information. Note that the design procedure tor
this beam 1s Steel Frame. Click the OK button to close the form.

Location 3 Aasignments ] - Loadew ) o R o
- Identibzation - - - .

Label {Eﬁv ' Lz Type - - I 'BE:EITI

ELD[P' . !QTGH“(“ o @n Pm};;e[.ju;e lSleeIFrame >

e 258  rie
Stast Pt {[] C4 ' Koo v}
o oty [ST0RTS R
Figure 36 A |0
Line = - 3
' . . |0 .
faformention lahaZ o
form EndF—‘mrft(J] . es ) oo
" Shaty STORY4 A,
RS o
R 288
CeDehas | 0.
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B
D
Figure 57
Analvsis vy
Design Sec-
How warnng
Hessage for
et e ennplere
design
E
F.

Chek on the title bar ot the 3D View to activate 3D view. This al-
lows the design results 1o appear i the 3D View.

Chick the Design > Steel Frame Design > Start Design/Check of
Structure command or click the Start Steel Design/Check of
Structure burton. T . to start the steel frame design process. The

columns and the lateral beams that span between columns are de-

stgned

When the imtad design s complete. a torm similar fo that shown m

Figure 37 appears

=
o

Stmtlar to composite design (deseribed in Step 1)), in the mtial
analysis. the program used the median section by weight from the
AUTOLATBM and A-LatCol auto select section hists for the analy-
sis. The design sections chosen ditfer from the analvsis sections
used. The message in Freure 37 indicates that the analvsis and design

secnons are ditferent.
b Chiek the No button to close the form.
Chick on the title bar of the Plan View to activate the view.

Click the Design > Steel Frame Design > Display Design Info
command The Display Design Results form appears.

I, Make sure that the Design Output option 1s selected and that
P-M Rato Colors & Vajues s selected mthe Design Qutput
drop-down box. Then click the OK button.

Results arc displaved i the Plan View and the model appears as

shown in Figure 38.
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Figure 38
Maodel aftes
the ininal
steel frane
desrgn

Note:

Use the File
menu > Print
Tables >
Steel Frame
Design com-
mcitied 1o prini
additienal
steef fiame
desigri infen-
i,

G

Step 12 Design the Steel Frame

RESTR L D' E il ok

in the Plun View. right chek on the beam along gnd line T between
erid tines 3 and 4 as mdicated in Frgure 58, The Steel Stress Check
infermation torm shown m Figure 59 appears. Note that the reported

analysis and design scetions are diffcrent.

The mam body of the form lists the design stress ratios obtamed at
various stations along the beam for cach design load combination.
Note that the program automaticallv created code-speaific design
load combmations tor this steel frame design. (1t also did this for the

compostte design,)

Click the Details button on the Steel Stress Check Intormation torm.
The Steel Stress Check Intormatiom AISC-ASDEY torm shown in
Figure 6( appears. Note that you can print this imformation using the
Fiic menu on the form.
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. ooo

Loy . {STORYY . . Analysis Secir .- QL
© Besm - Sz e DeugrhSecton L N
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Figure 39
Steel Stieas . . . .
C}::«-k h;fm'- Information AISC-ASDSEY form to close it

Click the X in the upper sight-hand corner ot the Steel Stress Check

tnetiion form

Chlick the Cancel button to close the Steel Stwess Check Information
form.
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Figure 61
Desren Lod
Combinction
Selecnon
form

H  Click the Design > Steel Frame Design > Select Design Combo

command The Design Load Combmations Sclection form shown

Figure 61 appears

. Choose Comber

: . Lf:l_ﬁ{ Enmboé' . _IA:.

{OCMPC2
DCMPIN
DCMPDZ
DCMPST
DCKPS2

Dresign Uombar

05T
f5TLID
DaTLZ
DSTL3
C5TL4
DETLS

0STL?
G5TLE
0STLS

The Design Combos hist identifies the ten detfault steel trume design
load combrnations created by the program Click on DSTLO to high-
light 1t and then click the Show button The Load Combination Data
fonm shown in Figure 02 pops up. showing how the program defined

design toad combination DSTLG.

i Click the OK button i the Load Combmation Data formy o
close 1t If desired. review other destgn load combimation defing-

tions and then click the QK button o close the Data form.

2. Chek the Cancel button in the Design Load Combinations Se-
lection form to close it without accepring any changes that may

have madverently been made.

Chek on the atle bar of the Plan View to activate the vicw.,

Click the Display menu > Show Undeformed Shape command or
the Show Undeformed Shape button. 1. to clear the display of the

SIress ratios

Step 12 Design the Steel Frame
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Figure 62
Load Combi-
nation Date
form

M

‘Load [Ebmbinaliqn‘ NLamet [psTLe
Laad Combination Type: - P«DD .
o Qéﬂne Combiation ECRE :

et A, _’i-i: :
Sr ot T ihace Name oo

. :3,, 5Ca|E Factor
- {TLADDING Static Loac |1

BEAD Static Load. © 11

TOEAD Staficlead |

WINDE Gtatic Load {1

Click on the titde bar of the 3D View to activare the 3D view.

To rerun the analysis with the new analysis sections for the steel
heams. click the Analvze menu > Run Analyvsis command or the
Run Analysis button. ». and chek the Run buttom on the Run Op-

rons form.,

When the analysis s complete. @ deformed shape will display. Chek
the Design > Steel Frame Design > Start Design/Check of Struc-
ture command or click the Start Steel Design/Check of Structure
button. 7. to start the steel frame design process.

When the design s complete, a message will pop up indicating how
many design sections are different trom the analvsis sections. Click
the No bution o clear the pop up hox,

Repeat Action ltems Loand M until the analvsis and design sections
arc the same. which 1s indicated when no message pops up at the end
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Figure 63
Veriv Al
Membeis
Passed
warning

messege for

a complere
design

of the design (and the "wait hour glass™ has disappearcd ). This may
tuke tive or more terations for this example

When the analvsis and design sections ae the same. click the Select
All button. gz, or click the Select menu > All command. or press the
Culand A keys simultancously on vour kevboard to select alt objects
in the model.

Click the Design > Steel Frame Design > Make Auto Select Sec-
tion Null command and chick OK for the resulting message. This
removes the auto select section list assignments from the steet frame
members and replaces them with their current design sections.,

Click the Design > Steel Frame Design > Verify All Members
Passed command. A form similar to that shown in Figure 63 should
appear indicaung that all members passed.

Note that members not passing at this stage is an mdication of inade-
quate sections in the aute select list. The program would have used
the largest section in the auto select hist for both analvsis and desgn,
tinding it inadequatc. In that casc. cither add more sections o the
aute select st or assign @ larger seeuons to the members that did not
pass and continue with the design process.

Click the File menu > Save command. or the Save button. . to
save vour model. The steel frame design and this introduction to
ETABS Version 8 are now camplere
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